Aangemaakte reacties

15 berichten aan het bekijken - 1 tot 15 (van in totaal 25)
  • Auteur
    Berichten
  • In reactie op: Verticaal zoeken met 2de criteria #12011

    Danny
    Sleutelbeheerder

    Hallo Raymond,

    In principe kan Excel met de standaard excel functies niet eenvoudig op 2 voorwaarden verticaal zoeken.
    Wat je kan doen, en ik zie dat je al goed op weg bent, is 1 kolom te maken met daarin de twee gecombineerde waarden uit de twee cellen. Dit doe je dan op beide tabbladen. Dan kan je op basis van die combi, die dan uniek is, je waarden zoeken in kolom X.

    Ik zou wel proberen te beperken om namen te gebruiken voor verticaal zoeken, wat dat betreft kan je beter alleen de nummers noemen en het woord SamplePoint weglaten.

    In reactie op: Gegevens ophalen uit tabblad #11637

    Danny
    Sleutelbeheerder

    Hallo Jack,

    Ik begrijp wat je schrijft, echter begrijp ik nog niet helemaal wat het doel is.
    Waarom wil je deze informatie bijhouden in Excel? Wat is de gedachte hierachter?

    Het beheren van bankdetails in een excel bestand zou ik persoonlijk niet aanraden. Tegenwoordig kan je op iedere online bankieren website prima een adresboek bijhouden en als het zakelijk is kan dat ook in een ERP systeem.

    Het gevaar van het beheren van bankgegevens in Excel is dat er per abuis een wijziging plaats vind en je vervolgens het geld naar een verkeer rekeningnummer overmaakt. Ik meen dat er in de nabije toekomstig ook controles worden uitgevoerd op naam en nummer wat de kans op foutief overmaken nog kleiner maakt.

    Behalve het risico, kan ik inhoudelijk niet zoveel zeggen omdat mij nog niet duidelijk wat je gedachte achter deze lijst is. Zou jij mij dat willen toelichten?

    Groeten,
    Danny

    In reactie op: Verticaal zoeken Complex #11194

    Danny
    Sleutelbeheerder

    Goed om te horen dat het is opgelost!

    In reactie op: Verticaal zoeken Complex #11190

    Danny
    Sleutelbeheerder

    Hallo Hans,

    Dit is inderdaad wat ik had verwacht. Ik heb de formules voor je toegevoegd;

    In O7 =VERT.ZOEKEN(DEEL($O$5;1;1);$A2:$I$27;2;ONWAAR)

    In V7 =VERT.ZOEKEN(DEEL($O$5;8;1);$A2:$I$27;9;ONWAAR)

    excel_oplossing_verticaalzoeken_wachtwoorden2

    Ook heb ik er een beveiliging ingezet via gegevensvalidatie, zodat je altijd een 8 letter woord intikt. Iets anders geeft een foutmelding.

    excel_oplossing_verticaalzoeken_wachtwoorden_onjuist

    Het wachtwoord staat in cel O6 maar ook in de cellen eronder (O7:V7), ik laat de keuze aan jou om te bepalen wat je makkelijker vindt.

    In O6 heb ik alle verticaal zoeken formules samengevoegd in 1 cel dat ziet er zo ui:

    =VERT.ZOEKEN(DEEL($O$5;1;1);$A2:$I$27;2;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;2;1);$A2:$I$27;3;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;3;1);$A2:$I$27;4;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;4;1);$A2:$I$27;5;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;5;1);$A2:$I$27;6;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;6;1);$A2:$I$27;7;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;7;1);$A2:$I$27;8;ONWAAR)&VERT.ZOEKEN(DEEL($O$5;8;1);$A2:$I$27;9;ONWAAR)

    Kan jij zo verder?

     

    In reactie op: Verticaal zoeken Complex #11186

    Danny
    Sleutelbeheerder

    Hallo Hans,

    Is het de bedoeling dat op individuele letters of een basis van het 8-letterwoord een wachtwoord wordt opgehaald?
    Het mij nog niet helemaal duidelijk wat link is tussen het woord en het databank.

    Kan jij mij uitleggen wat daar de link tussen is, of desnoods het bestand mailen? Dan kan ik je inhoudelijk wat meer vertellen.

    Sowieso heb ik op mijn site uitgeschreven hoe verticaal zoeken werkt in. Zie link, kan je daar wat mee?

    Verticaal zoeken (vLookup)

    In reactie op: Verticaal zoeken #9558

    Danny
    Sleutelbeheerder

    Hallo Niels,

    Ik heb helaas je bericht over het hoofd gezien, sorry daarvoor.
    Om nog antwoord te geven op je vraag (zover dat nog nodig is),

    De formule is niet juist.
    =VERT.ZOEKEN(A2;’omzet 2014′!A4:D247;’omzet 2014′!D:D;ONWAAR)

    Het moet zijn
    =VERT.ZOEKEN(A2;’omzet 2014′!A4:D247;4;ONWAAR)

    Groeten,
    Danny

    In reactie op: Email adressen scheiden #9573

    Danny
    Sleutelbeheerder

    Ja zeker. Je kan dat doen met de functie =SPATIES.WISSEN(A1) maar daarmee haal je alle spaties weg. Ik weet niet of dat is gewenst.

    Als je alleen de eerste spatie wilt verwijderen kan het ook zo =RECHTS(A1;LENGTE(A1)-1)

    En dan vervolgens de nieuwe waarden kopieren en plakken als waarden. (Zodat de formule wordt overschreven)

    Kom je hier verder mee?

    In reactie op: Email adressen scheiden #9564

    Danny
    Sleutelbeheerder

    Hallo Dorien,

    Als de emailadressen allemaal hetzelfde format hebben en worden gescheiden door punt comma (;) dan kan je daar wel iets mee.

    De beste aanpak is om de informatie die je hebt gekregen te kopieren en te plakken in excel. Dan zal waarschijnlijk alles in 1 cel terecht komen. Omdat op te lossen moet je een aantal handelingen doen zodat de email adressen in het gewenste formaat onder elkaar komen.

    Stap 1. Kopieer de emailadressen naar een cel (A1)
    Stap 2. Selecteer de waar de emailadressen staan (A1)
    Stap 3. Zoek in het menu naar ‘tekst to columns’ of ‘Tekst naar kolommen’
    Stap 4. Een nieuw scherm komt naar voren, kies daar dan scheiden op ; en druk op voltooien.

     

    tekst-to-koloms tekst-to-koloms2

    Nu staan alle email adressen naast elkaar inplaats van onder elkaar. Dat is niet handig. Omdat op te lossen moet je nog 1 handeling doen.
    Stap 5. Selecteer en kopieer alle email adressen die in de rij zijn gescheiden.
    Stap 6. Kies een cel waar je de email adressen wilt plakken, maar kies dan voor plakken special (paste special)
    Stap 7. Kies voor ‘transponeren’

    transponeren-plakken-speciaal

    Als je het goed hebt gedaan staan alle email adressen nu netjes onder elkaar.

    In reactie op: Cannot find the value in the VLOOKUP valuation #9109

    Danny
    Sleutelbeheerder

    Ben blij dat het heeft geholpen. 🙂

    Ik ben niet bekend met Gsheets, maar zou het te maken kunnen hebben met het feit dat “8 mar” als tekst is ingevoerd? Dat vind Excel over het algemeen ook niet heel leuk.

    In reactie op: Cannot find the value in the VLOOKUP valuation #9102

    Danny
    Sleutelbeheerder

    Hoi Marion,

    Ik heb je bestand gezien, er lijkt iets mis te zijn met de data (ordersnummers) waar je op zoekt. De formules opzich zijn het probleem niet. Om het probleem met de data op te lossen heb ik even een paar handigheidjes toegepast. De kolommen die overbodig waren heb ik voor het gemak even verborgen.

    Wat ik heb gedaan, ik heb in tabblad “Orders” een kolom toegevoegd naast kolom B. Hier heb ik eerst alle ordersnummers in kolom B schoongemaakt. Dat wil zeggen, alle overbodige spaties en andere narigheden rondom het nummer weghalen.
    De formule die ik heb gebruikt in cel C189 is =WISSEN.CONTROL(B189).

    Clean

    Ongeveer hetzelfde heb ik gedaan bij tabblad “TOF”.
    In cel C79 heb ik het inkoopfactuurnummer opgezocht met verticaal zoeken. Om zeker te zijn dat er geen spaties of andere vreemde karakters rond het ordernummer in kolom B aanwezig zijn, heb ik ook hier een schoonmaak aktie toegevoegd aan de formule.

    Normale formule verticaal zoeken: =VERT.ZOEKEN(B79;Orders!$C:$I;7;ONWAAR)
    Aangepaste formule verticaal zoeken: =VERT.ZOEKEN(WISSEN.CONTROL(B79);Orders!$C:$I;7;ONWAAR)

    Met deze toevoegingen wordt alles gevonden, op twee na. Deze twee ordernummers staan dan ook niet in het bestand blijkt na even snel zoeken met CTRL+F. (16030234 en 16030235)

    Clean

    Voor het opzoeken van het sales invoice nummer heb in cel E79 de volgende formule toegepast: =VERT.ZOEKEN(WISSEN.CONTROL(B79);Orders!$C:$M;11;ONWAAR)

    Als je wilt kan ik je mijn bestand mailen zodat je nog even kan kijken hoe en wat.
    Ben je zo geholpen?

    Gr. Danny

    In reactie op: Cannot find the value in the VLOOKUP valuation #9040

    Danny
    Sleutelbeheerder

    Hallo Marion,

    De documenten heb ik ontvangen maar kan deze niet openen omdat het geen geldig excel bestand is. Het is namelijk een .gsheet bestand. Als je het bestand kan opslaan als dat je eerst even het bestand moet opslaan op de computer en dan uploaden.

    Google Docs

    In reactie op: Cannot find the value in the VLOOKUP valuation #9026

    Danny
    Sleutelbeheerder

    Ik heb je bestandje gezien. Is het bereik wel goed ingevuld? Ik zie dat je een speciaal deel in een tabblad ‘orders’ hebt ingevuld, B72:H1096. Deze staat ook niet vast met $ tekens. Ik kan mij voorstellen dat als je de formule naar beneden kopieert dit problemen geeft.

    Om echt iets zinnigs te zeggen heb ik het excel bestand nodig.

    In reactie op: Cannot find the value in the VLOOKUP valuation #9025

    Danny
    Sleutelbeheerder

    Dat kan ik zo nier beoordelen. Dan heb ik meer informatie van je nodig. Je kan het bestand waar het om gaat uploaden (zie menu). Dan kijk ik er even voor je naar. Je hoeft niet hele bestand te sturen graag alleen het deel waar het omgaat. (:

    In reactie op: Verticaal zoeken met meerdere bestanden #9058

    Danny
    Sleutelbeheerder

    Hallo Wen,

    In theorie zou dat moeten kunnen met de functie IF (ALS).

    ALs waarde is 1 dan zoeken in bestand X
    Als waarde is 2 dan zoeken in bestand Y.

    Ik denk wel dat beide bestanden open moeten staan om het goed te laten werken. Dat zou je even moeten testen.

    In reactie op: Verticaal zoeken werkt niet #9043

    Danny
    Sleutelbeheerder

    Hallo Ivy,

    Ik begrijp niet zo goed wat je bedoelt. Als je wilt kan je een voorbeeld uploaden, dan kijk ik waar het mis gaat.

    Uploaden kan je met deze link: ‘Uploaden

    Gr Danny

15 berichten aan het bekijken - 1 tot 15 (van in totaal 25)