Home Forum Verticaal zoeken Verticaal zoeken

Dit onderwerp bevat 1 reactie, heeft 2 stemmen, en is het laatst gewijzigd door  Danny 1 jaar, 1 maand geleden.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Auteur
    Berichten
  • #9393

    Niels

    Hallo,

    Wie zou mijn kunnen helpen.
    Ik heb het gevoel dat ik de formule goed invul met verticaal zoeken, maar ik krijg helaas geen waarde.

    Ik heb het volgende.
    Blad 1. In Kolom A de klantnummers genoteerd NL0001, NL0002 zo doorlopend.
    Op blad 1 in kolom Z wil ik de omzet zien per klant nr.
    Blad 2 (heet Omzet 2014) heeft in Kolom A de klant nrs en Kolom D de omzet staan.
    Mijn tabelmatrix is blad 2 Kolom A t/m D.
    Het kolomindex getal is blad 2 Kolom D en benaderen = onwaar.

    Onderstaand de formule

    =VERT.ZOEKEN(A2;’omzet 2014′!A4:D247;’omzet 2014′!D:D;ONWAAR)

    In de snel staat helaas #verw!

    Wie kan mijn helpen dit op te lossen!
    Ik denk dat het te maken heeft dat mijn geen gegevens uit een database komen en er zodoende formulers achterzitten.

    Ik zie uit naar u reactie

    Alvast bedankt

    Niels

    #9558

    Danny
    Sleutelbeheerder

    Hallo Niels,

    Ik heb helaas je bericht over het hoofd gezien, sorry daarvoor.
    Om nog antwoord te geven op je vraag (zover dat nog nodig is),

    De formule is niet juist.
    =VERT.ZOEKEN(A2;’omzet 2014′!A4:D247;’omzet 2014′!D:D;ONWAAR)

    Het moet zijn
    =VERT.ZOEKEN(A2;’omzet 2014′!A4:D247;4;ONWAAR)

    Groeten,
    Danny

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Het onderwerp ‘Verticaal zoeken’ is gesloten voor nieuwe reacties.